FANDOM


Welcome!Edit

Here, you can learn how to make the different styles of cats!

White CatsEdit

Kit (1) Pick your blank and open into GIMP.


Transparent Go to "Image>Mode>RGB" then go to "Layer>Transparency>Color to Alpha" and then, well, ya, it's transparent.


Filledin Okay, create a new layer and name it:"BASECOLOR" and color it in with the bucket tool and make it an off white.


Shadingnotblurred Now create another layer and name it:"SHADING" and draw around like I have with a darker color.


Shadingblurred Now go to "Filter>Blur>Gaussian Blur" and blur at a rate of 50+.


Nose pink Now create a new layer and name it:"NOSE PINK" and pick a pink color that'll go well with your off white.


Eyecolor Now create a new layer and name it:"EYE COLOR" and pick an eye color that you are/were going to use, i choose icy blue. Now use the dodge/burn tool and select burn and change Midtones to Highlights and burn along the eyes a few times in little rows.


Finished Okay, go back to the base layer and use the fuzzy tool and click outside of it. Then go to the shading layer and go to "Layer>Transparency>Threshold Alpha" and move the little bar as far to our right as it'll go and then click "Okay" and then do the same for the basecolor layer.

Okay, well, you've now learned how to make a white cat, enjoy your new knowledge!

Torties, Both waysEdit

Mentor Apprentice (2) Pick your blank, for here, I chose the mentor and apprentice (2) image, because i can teach you two styles of cats.

Transparent.mentor.and.apprentice.2 You know how to make it transparent, it is even up there ^ if you has forgotten.

Colored.1.mentor.and.apprentice.2 Okay, create a new layer and name it "BASECOLOR" and make the 'black' a very dark gray, not dark gray itself but darker, but not black.

Underbelly.mentor.and.apprentice.2 Okay, create a new layer and name it "UNDERBELLY" if you want a tortie and white. Make the white an 'off' white, then smudge it with a size 3 brush and then blur with a size 19 very lightly.

Color.2.mentor.and.apprentice.2 Okay, create another layer and name it "GINGER" or "SPLOTCHES" or something. Color ginger in various spots and then either smudge or blur. Either would be okay.

Shading.mentor.and.apprentice.2 Okay, create another layer and name it "SHADING" and shade with a black. Then go to "Filters>Blur> Gaussian Blur" and blur of a rate of 50+.

Eyes.and.nose.mentor.and.apprentice.2 Okay, go back to the ginger layer and then create a new layer from there and name it "EYES AND NOSE" and then choose a pinkish/dark gray color to go along with black and then give it an eye color.

Finished.mentor.and.apprentice. Go to the lineart layer and go around and make sure there are no gaps. If there are, select black and fill it in, not completely though. Then select the fuzzy tool and... you know what to do. Then just save it and your done!

Community content is available under CC-BY-SA unless otherwise noted.